Question
Author Message
Tangled Web Offline
Senior Member
*****

Posts: 1,154
Threads: 168
Joined: Feb 2012
#1
Question  Question
I want to post a picture. I want the picture to come up in the post and all that comes up is the link. How come? Why doesn't the picture just come up? I know we have done this before but I can't get it to work this time and it is frustrating the crap out of me. I don't know what I am doing wrong!
"You may not remember what someone says or does, but you will never forget how they made you feel" Mac Anderson.
03-27-2014, 11:51 AM
Find Reply
MakersDozn Offline
MM Oldtimer
*****

Posts: 1,951
Threads: 186
Joined: Mar 2012
#2
News/Information  RE: Question
Hi TW,

See our explanation here:

http://www.mosaicminds.org/forums/showthread.php?tid=1101&pid=7766#pid7766

Hope this helps.

MDs
(This post was last modified: 03-27-2014, 09:07 PM by MakersDozn.)
03-27-2014, 09:07 PM
Website Find Reply
Tangled Web Offline
Senior Member
*****

Posts: 1,154
Threads: 168
Joined: Feb 2012
#3
RE: Question
Thanks MDs. I think the reason it doesn't work because I copy and pasted the pic and didn't download it. I have tried what you said but it still doesn't work and I think that is why. Maybe......
"You may not remember what someone says or does, but you will never forget how they made you feel" Mac Anderson.
03-27-2014, 11:56 PM
Find Reply
MakersDozn Offline
MM Oldtimer
*****

Posts: 1,951
Threads: 186
Joined: Mar 2012
#4
Feedback  RE: Question
Correct. To do as we described, you have to download the image first from wherever you find it online, and then upload it from your computer to your post.

MDs
03-29-2014, 06:27 PM
Website Find Reply


Forum Jump: